Multiverse Gaming - Forum Downtime – Incident details

All systems operational

Forum Downtime

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Website

Partial outage from 12:15 PM to 2:13 PM

Forums [Cosmos]

Partial outage from 12:15 PM to 2:13 PM

Updates
  • Resolved
    Resolved

    The forums are now back online

  • Identified
    Identified

    Our webhost have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently experiencing an issue with our webhost causing the forums to be down. We are looking into it and will be communicating with our provider to solve the issue.