Multiverse Gaming - High Ping – Incident details

All systems operational

High Ping

Resolved
Operational
Started over 1 year agoLasted 1 minute

Affected

Gmod

Operational from 4:15 PM to 4:16 PM

Clone Wars RP

Operational from 4:15 PM to 4:16 PM

Updates
  • Resolved
    Resolved

    The issue seemed to resolve itself, was possibly an issue with the server provider. Will continue to monitor incase it returns.

  • Investigating
    Investigating

    We are investigating an reported issue with ping on the server, with high ping and ping spikes being reported.