Scheduled for June 28, 2023 at 4:45 PM – 5:04 PM
Affects
Gmod
Under maintenance from 4:45 PM to 5:04 PM
Clone Wars RP
Under maintenance from 4:45 PM to 5:04 PM
Spec-Ops Server
Under maintenance from 4:45 PM to 5:04 PM
Update
June 28, 2023 at 5:04 PMCompleted
Completed
June 28, 2023 at 5:03 PMCompleted
June 28, 2023 at 5:03 PMThe server has been updated and restarted. Please note due to an issue with Gluapack it has been temporarily disabled, this may lead to a slight increase in loading times until we can reactivate it again
Update
June 28, 2023 at 4:59 PMIn progress
June 28, 2023 at 4:59 PMWe are experiencing a complication with Gluapack and the gmod update, we are attempting to disable the addon temporarily while it gets updated
In progress
June 28, 2023 at 4:45 PMIn progress
June 28, 2023 at 4:45 PMMaintenance is now in progress
Planned
June 28, 2023 at 4:45 PMPlanned
June 28, 2023 at 4:45 PMThe server will be updated/restarted at 17:45 today