Multiverse Gaming - Server Down - Host Outage – Incident details

All systems operational

Server Down - Host Outage

Resolved
Major outage
Started over 1 year agoLasted 1 minute

Affected

Gmod

Major outage from 5:30 PM to 5:30 PM

Clone Wars RP

Major outage from 5:30 PM to 5:30 PM

Updates
  • Update
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    It seems the outage with GMC has been resolved and the server is rebooting now. Should be able to join shortly.

  • Investigating
    Investigating

    Due to an outage with our server provider (GMC) the server is currently down. We are in contact with GMC support and will update when we are more information.