Multiverse Gaming - Chat and Bodygrour Issues – Incident details

All systems operational

Chat and Bodygrour Issues

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

Gmod

Partial outage from 4:48 PM to 6:36 PM

Clone Wars RP

Partial outage from 4:48 PM to 6:36 PM

Updates
  • Resolved
    Resolved

    The cause of the issue has been removed from the server, systems should be operating as expected again. Please let us know of any further issues.

  • Identified
    Identified

    We are aware there are some issues with the Chat and Bodygrour (and some other addons), we believe we have identified the cause and are working to fix these issues.

    If anyone on the server gets automatically "jailed" please contact staff using @