Multiverse Gaming - Server Exploit – Incident details

All systems operational

Server Exploit

Resolved
Major outage
Started about 1 year agoLasted less than a minute

Affected

Gmod

Operational from 1:35 PM to 1:35 PM

Clone Wars RP

Operational from 1:35 PM to 1:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have been continuing to work on fixing the exploit that occurred yesterday, alongside that work we have been further upgrading our servers defences against attacks like these.

    We are hoping to have the server up in the next couple of days, however this may change depending on the work we are carrying out.

  • Investigating
    Investigating

    We are investigating an issue which allowed a few users to exploit usergroups. Please be patient while we work on resolving this issue, any updates will be posted here when we have them