Scheduled for January 16, 2024 at 10:00 PM – January 17, 2024 at 2:00 AM
Affects
Gmod
Under maintenance from 10:00 PM to 2:00 AM
Clone Wars RP
Under maintenance from 10:00 PM to 2:00 AM
Completed
January 17, 2024 at 2:00 AMCompleted
January 17, 2024 at 2:00 AMMaintenance has completed successfully
In progress
January 16, 2024 at 10:00 PMIn progress
January 16, 2024 at 10:00 PMMaintenance is now in progress
Planned
January 16, 2024 at 10:00 PMPlanned
January 16, 2024 at 10:00 PMThe server will be going down today [Tue] at 10pm [GMT] and come back online on Wed morning. This downtime is to allow for the Development team to implement and test a number of changes:
- TFA->ArcCW
- CD -> SDW
- Minor System Updates
While we have extensively tested ArcCW it is likely there will still be a number of bugs which we missed (or worked fine on the Dev Server). Please report any bugs you find on the forums and we will work hard to fix them as quick as we can.
A massive thank you to all the Staff and CO's/XO's who helped test, Dylan for the early foundation work and testing, and Painite for leading the project. It has taken years for us to remove TFA and it is great it is finally happening.