Multiverse Gaming - Server Errors – Incident details

All systems operational

Server Errors

Resolved
Degraded performance
Started 7 months agoLasted about 22 hours

Affected

Gmod

Degraded performance from 2:43 PM to 12:40 PM

Imperial RP

Degraded performance from 2:43 PM to 12:40 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved

  • Monitoring
    Monitoring

    All cfg related issue (Datapad, HUD, Keypads, etc) should now be resolved. We are now waiting on WOS support whitelisting the server IP/DRM for lightsabres to be working again, this is therefore outwith our control.

  • Investigating
    Investigating

    We are aware that the swap to a better package has caused some errors, mainly addon cfg and WL issues.