Multiverse Gaming - Server Issues – Incident details

All systems operational

Server Issues

Resolved
Degraded performance
Started 7 months agoLasted 1 day

Affected

Gmod

Major outage from 4:37 PM to 5:00 PM, Degraded performance from 5:00 PM to 5:00 PM

Clone Wars RP

Major outage from 4:37 PM to 5:00 PM, Degraded performance from 5:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are still working to identify the cause of the issues, however the server will continue to operate as normal (events/trainings etc) while we continue to gather some more data on the issue. There may be a number of issues/weird behaviour during this time.

  • Investigating
    Investigating

    We are aware that the server is currently a bit broken, we are working on identifying and fixing the issue