Multiverse Gaming - Server Connection Issue - Not Showing on Server List – Incident details

Experiencing partial outage

Server Connection Issue - Not Showing on Server List

Resolved
Partial outage
Started about 2 months agoLasted 2 days

Affected

Gmod

Partial outage from 2:45 PM to 5:25 PM

Clone Wars RP

Partial outage from 2:45 PM to 5:25 PM

Imperial RP

Partial outage from 2:45 PM to 5:25 PM

Updates
  • Resolved
    Resolved

    We believe that connection issue should now be resolved and the server is now properly showing up on the server browser.

  • Identified
    Identified

    We have confirmed that the issue is with our server host performing some maintenance. We will continue to keep an eye on the situation and post any updates we get.

  • Investigating
    Investigating

    We are aware that the servers are currently not showing up on the Gmod server list. The servers are still online and can be connected to either via their IP or using the steam connect links

    • Clone Wars: steam://connect/205.178.168.157:27015

    • Imperial: steam://connect/205.178.168.159:27015

    We believe this is an issue with our host GMC, however we are still working on fully identifying the problem and we will continue to monitor and post update on the situation.