Multiverse Gaming - Forums Down – Incident details

Experiencing partial outage

Forums Down

Identified
Major outage
Started 11 days ago

Affected

Website

Major outage from 11:51 AM to 12:00 AM

Forums

Major outage from 11:51 AM to 12:00 AM

Store

Major outage from 11:51 AM to 12:00 AM

Dev Portal

Major outage from 11:51 AM to 12:00 AM

Updates
  • Update
    Update

    I have put in place a temporary landing page until the hosting issue is resolved.

    - Monty

  • Identified
    Identified

    The Issue has been identified and we're working with the Server Host to get the website back online. We are currently hoping no later than Thursday evening.

    - Monty

  • Update
    Update

    We are currently having issues getting in touch with our Web-host. The predicted ETA of this afternoon is looking unlikely. I will not be setting a new ETA at this time. I can assure you this is pissing me off a lot more than you.

    - Monty

  • Update
    Update

    Due to unforeseen circumstances the website won't be online till Monday afternoon earliest. We currently have no control over this, therefore may be later than predicted.

    - Monty

  • Update
    Update

    We are currently working with our hosting provider to resolve the issue. Currently we have no ETA on when the website will be back online. Sorry for any inconvenience.

  • Investigating
    Investigating

    We are aware that the forums are currently offline. We are working on identifying and fixing the issue.