Multiverse Gaming - Server Instability Issue – Incident details

All systems operational

Server Instability Issue

Resolved
Degraded performance
Started 5 months agoLasted 8 days

Affected

Gmod

Degraded performance from 5:27 PM to 8:30 PM

Clone Wars RP

Degraded performance from 5:27 PM to 8:30 PM

Imperial RP

Degraded performance from 5:27 PM to 8:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an issue that is causing instability and crashes in relation to firing weapons. We are looking into the potential cause of the issue and possible solutions. Please keep an eye on the discords/status page for updates