Multiverse Gaming - Server host – Incident details

All systems operational

Server host

Resolved
Major outage
Started 15 days agoLasted about 5 hours

Affected

Gmod

Major outage from 2:18 PM to 6:54 PM

Clone Wars RP

Major outage from 2:18 PM to 6:54 PM

Updates
  • Resolved
    Resolved

    Fortunately for all you roleplay enthusiasts the issues have been resolved and the server is backup in full capacity.

  • Identified
    Identified

    Unfortunately the issues stem from the host and there is nothing we can do in the meantime. We have reached out to the host however are currently waiting on them.

  • Investigating
    Investigating

    Hello, we are currently encountering an outage with the server host however are doing our best to resolve them intime for you to get your fix of Star Wars Roleplay later this evening. Will update you when we know more. Thank you for your patience in these trying times