Multiverse Gaming - Unusual Server Behaviour – Incident details

All systems operational

Unusual Server Behaviour

Resolved
Major outage
Started about 1 month agoLasted 4 days

Affected

Gmod

Degraded performance from 10:58 AM to 11:25 AM, Partial outage from 11:25 AM to 1:05 PM, Degraded performance from 1:05 PM to 9:57 AM, Major outage from 9:57 AM to 12:40 PM, Operational from 12:40 PM to 10:20 AM

Clone Wars RP

Degraded performance from 10:58 AM to 11:25 AM, Partial outage from 11:25 AM to 1:05 PM, Degraded performance from 1:05 PM to 9:57 AM, Major outage from 9:57 AM to 12:40 PM, Operational from 12:40 PM to 10:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The server is back online. We will continue to monitor the situation today

    -Dandy

  • Update
    Update

    We are currently experiencing an issue with the server again, which we believe to be related to yesterdays issue. We are getting in contact with our hosting provider again and shall keep you updated

    -Dandy

  • Monitoring
    Monitoring

    The host has identified and resolved the issue effecting the server. We will continue to monitor the server closely today for any weird behaviour or reduced performance.

    -Dandy

  • Update
    Update

    We are continuing to look into the issue however it seems to have escalated to a partial server outage, as some players are unable to access the server.

    We have got in contact with our host and will keep you updated.

    -Dandy

  • Investigating
    Investigating

    We are aware of some reports of weird behaviour on the server. We believe this is an issue with the host as we are currently unable to access the server panel.

    We are currently looking into this issue further, and communicating with our host. Keep an eye on the status page for updates

    -Dandy