Multiverse Gaming - WOS Issue – Incident details

All systems operational

WOS Issue

Resolved
Operational
Started almost 2 years agoLasted 17 days

Affected

Gmod

Operational from 10:16 PM to 9:28 PM

Spec-Ops Server

Operational from 10:16 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    WOS has now been re-whitelisted to the server by WOS support

  • Identified
    Identified

    We have discovered the issue has not been fully fixed, we are waiting on WOS support for an update

  • Resolved
    Resolved

    WOS is now working again on the Spec-Ops Server

  • Monitoring
    Monitoring

    We have created a ticket with WOS and are currently waiting on them to WL the servers IP