Multiverse Gaming - Increased Loading Times – Incident details

All systems operational

Increased Loading Times

Resolved
Degraded performance
Started over 1 year agoLasted 11 days

Affected

Gmod

Degraded performance from 7:33 PM to 9:53 PM

Clone Wars RP

Degraded performance from 7:33 PM to 9:53 PM

Updates
  • Update
    Update

    Gluapack has now been reenabled on the server, therefore loadings times should be completely back to normal, any more issues let us know.

    The server is also now online again, sorry for the 3 restarts, was having some issues getting Gluapack to properly load.

  • Resolved
    Resolved

    The issue has now been resolved, loading times should be back to normal, mostly.

    There may still be some slower loading times (with lua) due to Gluapack being down currently.

  • Identified
    Identified

    We are looking into an issue which is causing some users to have significantly longer loading times on the server. We believe we have found the issue and are looking into possible solutions.