Multiverse Gaming - Forum Page Errors – Incident details

All systems operational

Forum Page Errors

Resolved
Degraded performance
Started over 1 year agoLasted 2 months

Affected

Website

Degraded performance from 9:50 AM to 8:59 PM

Forums [Cosmos]

Degraded performance from 9:50 AM to 8:59 PM

Updates
  • Resolved
    Resolved

    Due to the forum upgrade this has now been resolved

  • Investigating
    Investigating

    We are aware of a increased number of random pages causing forum errors, we have collected a number of the error codes displayed and are in contact with Cosmos support to try and identify and fix the issue.

    We are currently aware of the following areas causing errors

    • Specific User Searches
    • Help and Support Archive Board
    • A couple of user profiles
      If you experience an error with something other than these, please let Dandy know (either though a Web bug report or a discord DM if the forums are not working for you).

    Further updates will be posted when we know more.