Multiverse Gaming - Tab Menu: Default Tab Menu Showing – Incident details

All systems operational

Tab Menu: Default Tab Menu Showing

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Gmod

Operational from 5:47 PM to 10:14 PM

Clone Wars RP

Operational from 5:47 PM to 10:14 PM

Updates
  • Resolved
    Resolved

    After a server restart the TAB menu is back and working as expected, with the new NPC KILLS tabs.

  • Identified
    Identified

    Following some quick testing we can confirm that the issue has been caused due to a mounting issue when the servers map changed, this should only require a full restart to fix which will be done later tonight when the server quietens.

  • Investigating
    Investigating

    We are aware that the TAB menu has reverted back to the default one, I believe this is because the server didn't properly mount the changes when it did the map change, this is a weird quirk of Gmod but not something I though would effect this change.

    It should sort after a proper server restart, if not then we will revert the changes made and look into it further.