Multiverse Gaming - Main Server Performance Issues – Incident details

All systems operational

Main Server Performance Issues

Resolved
Degraded performance
Started over 1 year agoLasted 9 days

Affected

Gmod

Degraded performance from 8:03 PM to 8:09 PM

Clone Wars RP

Degraded performance from 8:03 PM to 8:09 PM

Updates
  • Resolved
    Resolved

    This is no longer an issue due to infrastructure changes. See announcement.

  • Monitoring
    Monitoring

    We have implemented a number of performance related changes to attempt to improve overall performance. We will be continuing to monitor the situation and implement further changes as needed.

  • Investigating
    Investigating

    We are aware of a few performance related issues with the new server. I would like to make it clear this is not due to the server hardware but some internal configuration which we are still figuring out (due to the short notice switching over).

    We are working hard to figure out what is causing these issues and we have been tweaking some internal configurations and have some further plans being rolled out to attempt to improve performance to a more reasonable level.