Multiverse Gaming - Map Swapping Issues – Incident details

All systems operational

Map Swapping Issues

Resolved
Degraded performance
Started over 1 year agoLasted 3 days

Affected

Gmod

Degraded performance from 6:57 PM to 7:25 PM

Clone Wars RP

Degraded performance from 6:57 PM to 7:25 PM

Updates
  • Resolved
    Resolved

    This issue has been fixed and the full map pool will be available again on restart.

  • Investigating
    Investigating

    We are looking into an issue causing the server to crash when changing map. We are currently investigating a number of different possible causes and will update further once we have more information.

    For now there will be no planetary and we will be staying on Anaxes.