Multiverse Gaming - Server Exploit – Incident details

All systems operational

Server Exploit

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Gmod

Major outage from 10:27 PM to 11:52 PM

Clone Wars RP

Major outage from 10:27 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    We believe we have managed to identify and remove the exploit and the server should be up again tomorrow.

    We are also going to be making some changes to allow us to more easily identify and fix any future issues.

  • Investigating
    Investigating

    We are currently investigating an issue allowing a user to take control of other users. This should not be a thread to induvial users PC's as Gmod has measures to ensure security. We will post updates as/when we have them