Multiverse Gaming - Server Down – Incident details

All systems operational

Server Down

Resolved
Major outage
Started 12 months agoLasted about 1 hour

Affected

Gmod

Major outage from 12:40 AM to 1:33 AM

Clone Wars RP

Major outage from 12:40 AM to 1:33 AM

Updates
  • Resolved
    Resolved

    We believe we have found the issue and the server should be back online in the morning.

  • Investigating
    Investigating

    We are currently investigating an issue which caused the server to crash and a couple of people to be "added to a ban list".

    Updates will be posted on the status page if/when we have them. Please do NOT spam the discords for updates.