Scheduled for February 11, 2024 at 9:00 PM – February 12, 2024 at 3:00 AM
Affects
Gmod
Under maintenance from 9:00 PM to 3:00 AM
Clone Wars RP
Under maintenance from 9:00 PM to 3:00 AM
Completed
February 12, 2024 at 3:00 AMCompleted
February 12, 2024 at 3:00 AMMaintenance has completed successfully
In progress
February 11, 2024 at 9:00 PMIn progress
February 11, 2024 at 9:00 PMMaintenance is now in progress
Planned
February 11, 2024 at 9:00 PMPlanned
February 11, 2024 at 9:00 PMThe server will be going down at 9pm tonight (Sunday) to allow for the development team to implement a WOS overhaul and a couple of other minor changes.
A massive thank you to Jota for putting this rework together and the Admins for reviewing it all. We hope this will massively improve Jedi's experience and progression on the server.