Multiverse Gaming - WOS Error – Incident details

All systems operational

WOS Error

Resolved
Partial outage
Started 11 months agoLasted 5 minutes

Affected

Gmod

Partial outage from 2:11 PM to 2:16 PM

Clone Wars RP

Partial outage from 2:11 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    The issue with WOS has been resolved. The server is now fully online again.

  • Identified
    Identified

    We are looking into an issue causing WOS to error spam, we believe we have found the cause and are working on fixing it currently.