Planned Server Closure - New Map, HUD and Datapad
Scheduled for April 14, 2024 at 8:00 PM – April 15, 2024 at 1:00 AM
Affects
Gmod
Under maintenance from 8:00 PM to 1:00 AM
Clone Wars RP
Under maintenance from 8:00 PM to 1:00 AM
Completed
April 15, 2024 at 1:00 AMCompleted
April 15, 2024 at 1:00 AMMaintenance has completed successfully
In progress
April 14, 2024 at 8:00 PMIn progress
April 14, 2024 at 8:00 PMMaintenance is now in progress
Planned
April 14, 2024 at 8:00 PMPlanned
April 14, 2024 at 8:00 PMThere will be a period of server downtime tomorrow (Sun) for the following things:
Datapad Update
New HUD
Add new MVG Venator Map
Map Building on Venator
The server will come back online Mon morning