All systems operational

Steam Auth Loading Issues

Resolved
Partial outage
Started 27 days ago Lasted about 1 hour

Affected

Gmod
Clone Wars RP
Updates
  • Resolved
    Resolved

    This issue has been resolved. You should be able to connect to the server again

  • Investigating
    Investigating

    We are aware that a number of players are unable to join the server and are stuck on the Steam Auth loading.

    This issue is likely outwith our control however we will still continue to look into the issue