All systems operational

Server Maintenance - Map Change

Completed
Scheduled for May 01, 2024 at 11:00 PM – May 02, 2024 at 1:00 AM

Affects

Gmod
Clone Wars RP
Updates
  • Completed
    May 02, 2024 at 1:00 AM
    Completed
    May 02, 2024 at 1:00 AM
    Maintenance has completed successfully
  • In progress
    May 01, 2024 at 11:00 PM
    In progress
    May 01, 2024 at 11:00 PM
    Maintenance is now in progress
  • Planned
    May 01, 2024 at 11:00 PM
    Planned
    May 01, 2024 at 11:00 PM

    We will be temporarily swapping to the MVG Venator Map at midnight tonight (so 00:00 Thur) to allow for the Map Devs to take note/remove some Perma Props for the development of the Venator Map.

    The server will still be online for any players wishing to still play at this point, however trainings, etc may be interrupted by map swaps/cleanups. The server will be back online as normal on Anaxes on Thursday Morning.