Multiverse Gaming - Loading Screen Issues – Incident details

All systems operational

Loading Screen Issues

Resolved
Operational
Started 7 months agoLasted 5 days

Affected

Gmod

Operational from 11:15 AM to 8:44 PM

Clone Wars RP

Operational from 11:15 AM to 8:44 PM

Imperial RP

Operational from 11:15 AM to 8:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an small issue causing some information on our loading screens to not display properly, this is entirely cosmetic and will not effect your loading times.

    This is an issue with the loading screen system that we use (Gmodload) and therefore is sadly out of our control to sort.