Multiverse Gaming - Server Maintenance – Incident details

All systems operational

Server Maintenance

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Gmod

Operational from 12:46 PM to 1:44 PM

Clone Wars RP

Operational from 12:46 PM to 1:44 PM

Updates
  • Resolved
    Resolved

    Maintenance Complete and server will be unlocked shortly

    -Tomery

  • Investigating
    Investigating

    Server will be down until around 2pm whilst I fix a couple of things

    -Tomery