Scheduled for March 25, 2025 at 10:00 PM – March 26, 2025 at 8:44 AM
Affects
Gmod
Under maintenance from 10:00 PM to 8:44 AM
Clone Wars RP
Under maintenance from 10:00 PM to 8:44 AM
Completed
March 26, 2025 at 8:44 AMCompleted
March 26, 2025 at 8:44 AMWork Finished. The server is back up as normal (didnt forget to do this lastnight)
In progress
March 25, 2025 at 10:00 PMIn progress
March 25, 2025 at 10:00 PMMaintenance is now in progress
Completed
March 25, 2025 at 10:00 PMCompleted
March 25, 2025 at 10:00 PMMaintenance has completed successfully.
Planned
March 25, 2025 at 10:00 PMPlanned
March 25, 2025 at 10:00 PMThe server will be taken down on Tuesday from 22:00-02:00 to allow for some essential database work to be undertaken. The server will be online as normal on Wednesday morning.