Multiverse Gaming - Client-Side Crashing Issues – Incident details

All systems operational

Client-Side Crashing Issues

Resolved
Partial outage 0
Started 21 days agoLasted about 24 hours

Affected

Gmod

Partial outage from 8:30 PM to 8:30 PM

Clone Wars RP

Partial outage from 8:30 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    A gmod update has fixed this issue.

  • Investigating
    Investigating

    We are aware of an issue that was affecting a small number of users today, where they would crash as soon as they joined the server. From what we have gathered so far this is mainly users on the Chromium Beta branch of the game.

    We are still working on identifying the issue and a potential solution, however for now we recommend attempting to join the server on a different branch of the game.

    Keep an eye on the status page and discord for any updates.