Multiverse Gaming - Imgur Images Broken – Incident details

Clone Wars RP experiencing major outage

Imgur Images Broken

Resolved
Degraded performance
Started about 1 month agoLasted 18 days

Affected

Gmod

Degraded performance from 7:38 AM to 5:54 PM

Clone Wars RP

Degraded performance from 7:38 AM to 5:54 PM

Website

Degraded performance from 7:38 AM to 5:54 PM

Forums

Degraded performance from 7:38 AM to 5:54 PM

Updates
  • Resolved
    Resolved

    We believe we have now migrated most of our systems off of Imgur.

    If you find any remaining imgur dependencies please make a bug report in the appropriate section. (We will not be fixing individual forum posts)

    -Dandy

  • Investigating
    Investigating

    We are aware that there are a number of broken images due to Imgur blocking UK traffic to/from the site.

    We are working to identify and recover any broken content on both the server and the forums.