Multiverse Gaming - Ammo Cap Issues – Incident details

All systems operational

Ammo Cap Issues

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Gmod

Degraded performance from 1:58 PM to 5:43 PM

Clone Wars RP

Degraded performance from 1:58 PM to 5:43 PM

Updates
  • Resolved
    Resolved

    Our ammo config has now been restored. If there are any further issues please create a bug report

    -Dandy

  • Identified
    Identified

    We are aware of an issue effecting ammo caps. We have implemented a temporary fix for now while we continue to look into the issue and restore the pervious cap values.