Multiverse Gaming - Staff Claim System – Incident details

All systems operational

Staff Claim System

Resolved
Operational
Started 26 days agoLasted about 5 hours

Affected

Gmod

Operational from 3:18 PM to 8:29 PM

Clone Wars RP [Old]

Operational from 3:18 PM to 8:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, @ can be used to make staff claims again.

  • Monitoring
    Monitoring

    We are aware of an issue affecting the staff claim system via @, to make a staff claim currently please use the !report command.

    We have implemented a fix to restore @ functionality however it won't be live on the server until planetary (map swap).

    Please keep an eye on the status page for any updates

    -Dandy