Multiverse Gaming - servers throwing a paddy – Incident details

All systems operational

servers throwing a paddy

Resolved
Major outage
Started 6 days agoLasted about 18 hours

Affected

Gmod

Major outage from 3:34 PM to 4:29 PM, Operational from 4:29 PM to 9:25 AM

Clone Wars RP

Major outage from 3:34 PM to 4:29 PM, Operational from 4:29 PM to 9:25 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. We shall still be monitoring the server for any further gmod update related issues

    -Dandy

  • Monitoring
    Monitoring

    Our host has implemented a fix and the connections issues seem to have been resolved. We shall continue to monitor the server closely to ensure this issue has been fixed and no further update related issue occur.

    -Dandy

  • Update
    Update

    Our host has identified the issue and is currently working on a fix to it, and we are hoping to be back online within 30mins.

    Please ensure you have updated your gmod to the latest version to be able to join the server. As this is quite a major update it may have broken some other features (alongside the server), so we shall continue to monitor the server closely over the next few days.

    Please keep an eye on the status page and discord for more updates

    -Dandy

  • Identified
    Identified

    Server will be down whilst we wait on the host to update something on their side. We will update when we known more

  • Investigating
    Investigating

    We are currently investigating this incident.

    please bare with