Multiverse Gaming - Build Server Offline – Incident details

All systems operational

Build Server Offline

Resolved
Major outage
Started 5 days agoLasted about 4 hours

Affected

Gmod

Major outage from 5:05 PM to 9:33 PM

Build Server

Major outage from 5:05 PM to 9:33 PM

Development Server

Major outage from 5:05 PM to 9:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing an issue with our Build and Dev server host (separate from the main server). We are currently attempting to get in touch with the host to resolve the issue.

    -Dandy