Multiverse Gaming - Host issues – Incident details

All systems operational

Host issues

Resolved
Major outage
Started 11 days agoLasted about 2 hours

Affected

Gmod

Major outage from 5:30 PM to 7:30 PM

Clone Wars RP

Major outage from 5:30 PM to 7:30 PM

Updates
  • Resolved
    UTC
    Resolved

    This issue appears to have been fixed by our host. Keep an eye on the discord and status page for updates.

    -Dandy

  • Investigating
    UTC
    Investigating

    Our server host is currently experiencing a major outage in the UK, there is not much we can do ourselves however we are pestering them to try and find out more information in the meantime.