Multiverse Gaming - Forum Error – Incident details

All systems operational

Forum Error

Resolved
Major outage
Started over 1 year agoLasted 16 days

Affected

Website

Major outage from 7:15 PM to 8:08 PM

Forums [Cosmos]

Major outage from 7:15 PM to 8:08 PM

Updates
  • Resolved
    Resolved

    As we have moved forums this issue has been resolved.

  • Identified
    Identified

    We are still working to resolve the issue with the forums.

    Please be aware the store is still working and you can still purchase packages though the link https://store.multiverse-gaming.uk

  • Investigating
    Investigating

    We are aware that the forums are currently showing an Error 500 when you attempt to open them. We are looking into this issue and will update when we have more information.