Multiverse Gaming - Server Host Issues – Incident details

All systems operational

Server Host Issues

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

Gmod

Partial outage from 3:15 PM to 4:00 PM

Clone Wars RP

Partial outage from 3:15 PM to 4:00 PM

Imperial RP

Partial outage from 3:15 PM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware there are some issues when connecting to the server.

    We believe these may be coming from an issue our server host is currently experiencing which means we are unable to access the servers backend. This also means we are unable to investigate or resolve this issue further.

    Updates will be posted when we have more information.