Multiverse Gaming - Server Offline – Incident details

All systems operational

Server Offline

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Gmod

Major outage from 8:08 PM to 10:10 PM

Clone Wars RP

Major outage from 8:08 PM to 10:10 PM

Updates
  • Resolved
    Resolved

    This issue has now been resolved, the server will be open as normal tomorrow. If you find anything is still not working please create a bug report on the forums

    -Dandy

  • Identified
    Identified

    We are aware that a number of systems are not functioning correctly on the server. We have identified the issue and are working to resolve it. The server will remain offline for the remainder of this evening.

    -Dandy