Multiverse Gaming - Maintenance Work – Incident details

All systems operational

Maintenance Work

Resolved
Major outage
Started 11 days agoLasted about 3 hours

Affected

Gmod

Operational from 1:30 PM to 4:58 PM

Clone Wars RP

Operational from 1:30 PM to 4:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Currently investigating issues making the server a little bit janky. Will get it back up ASAP